网站安全及https的作用不用再赘述, HTTP2 的http复用还是比较惊喜的. HTTP 2.0

简单记录下安装过程,整个安装过程还是比较简单的.
HTTP2 模块需要openssl-1.0.1 以上版本才可以启用.openssl-1.0.2e.tar.gz

OpenResty 1.9.15以上版本才支持HTTP2(和nginx同步更新),可以在 OpenResty官网 找到.
阅读剩余部分 –